Forum | PaperCraft Museum » PaperCraft Construction

Starcraft battlecruiser problem

(5 posts)

Search:

  1. uberalle

    New Member
    Joined: Feb '09
    Posts: 4

    when i try to print this http://www.papercraftmuseum.com/battlecruiser/ i onely get halv the papers and when i open the file in pepakura i get the message:
    "some fonts specified in the file does not exist in the system.
    these font will be repalsed with default font.
    and when i try to print it’s nothing on the paper, please help"
    please help :)

    Posted 3 years ago #
  2. Space

    Moderator
    Joined: Nov '09
    Posts: 20

    This message appears quite often when you open a .pdo file. The reason for this is that the person who created the .pdo file used a font that you do not have on your computer. As in this case, this will not matter most of the time, since it will not affect the template when you print it out.

    I'm not really sure what the problem is when you print the template - when I printed it I did not have any problems. Maybe you should check your settings.

    Posted 3 years ago #
  3. uberalle

    New Member
    Joined: Feb '09
    Posts: 4

    ok, but the strange thing is that the nine fist papers come sout with prints and then the rest just is empty :S

    Posted 3 years ago #
  4. Haywan

    Senior Admin
    Joined: Aug '08
    Posts: 426

    Are you printing this from image files or pepakura files? Are the 9 papers all you need for the model or are there pieces you need printed that isn't printing?

    Posted 3 years ago #
  5. uberalle

    New Member
    Joined: Feb '09
    Posts: 4

    I'm printing from pepakura and there are 16 papers and i only get 9 papers with printed bits on them, the rest is just blanks that comes out.

    Posted 2 years ago #

RSS feed for this topic

Reply

You must log in to post.